Black on black using 'Shades of Grey'

< Previous | Next >

Starless74

Senior Member
Italiano
Hello everybody,
I have set the WRF to 'Shades of Grey' mode, because I find that much more relaxing for my eyesight. :)
Shades of Grey.png

Illegible.png

I may simply change my settings back to default or to a different mode, or even highlight the text using the computer cursor, as a workaround.
I believe, though, a notice reading: «please don't change the text colour to black as it makes post hardly readable to users who set the page to 'white on black'» (or similar) may prevent others from encountering the same issue. Just a suggestion.
Thanks. :)
 
Last edited:
  • mkellogg

    Administrator
    English - US
    I just updated it yesterday. I also removed the "Shades of Grey (cream accent)" and kept only the "blue accent" version to keep things simple. Let me know if there are any problems.
     

    LMorland

    Senior Member
    American English
    @mkellogg, the Dictionary (not the Forum) now presents a BLACK BACKGROUND! It's happening on Chrome and on Firefox, but not on Microsoft Edge. Is there some way to change it back to the way it has always been? It's almost illegible, for me, at least.

    Thank you. ~ Laura
     

    mkellogg

    Administrator
    English - US
    You are seeing it in Dark Mode. It is a setting in your browser or operating system to choose the dark color theme. Many people have been asking for it, so we implemented it. I think you should search the internet to see how to turn it off for yourself.
     

    LMorland

    Senior Member
    American English
    Dear Mike, I still think it's a bug. Why?
    1. I am not seeing any other website in "dark mode." I have never adjusted my settings, in any browser, to "dark mode."
    2. I agree that it should be an option for those who want it, but not the default option!

    I'm curious how many others are experiencing this situation -- it can't just be me.

    Laura
     

    mkellogg

    Administrator
    English - US
    not the default option!
    I agree, and it doesn't seem to be the default option.

    If you are in Windows, go to Settings > Colors > Choose your default app mode > and toggle between Light and Dark.
    That changes it back and forth immediately for me.

    Whatever the case, we should find a way to let people make an exception for WR if they something different from the "default app mode".
     
    < Previous | Next >
    Top